Close
Cart

I've downloaded VSCO Film and its not showing up in my Presets panel.

If you have installed VSCO Film and saw the message that “VSCO Film was installed successfully!” but you still can’t find VSCO Film in your Presets panel, make sure that your presets are not being store with your catalog.

To do that, go to your Lightroom Preferences and find the tab for “Presets”. Make sure that box that says “Store Presets with Catalog” is un-checked.

Adobe recently released a major update to Lightroom which converted any previous presets (VSCO Film or any other presets) to a new file format, XMP. You may see an ‘XMP conversion’ error because the conversion didn’t work properly.

VSCO has released an update to all VSCO Film packs that addresses and prevents this issue from occurring in the latest version of Lightroom CC Classic.

First, if you have not already done so, please update to the latest version of Lightroom.

Second, please re-download VSCO Film from your VSCO account and re-install VSCO Film.

Upon reinstalling VSCO Film, you will have the option to only install VSCO Film for Lightroom CC. Please install for Lightroom CC only and any camera profiles you'd like to have installed (Nikon, Sony, Canon, etc). Please do not install VSCO Film for 6, 5, and 4 located below Lightroom CC. You will see in the screen shot below that only Lightroom Classic CC & CC and the appropriate camera profiles are installed and Lightroom 4, 5, and 6 are not selected. 

Screen_Shot_2018-06-19_at_4.30.01_PM.png